Whishes/Requests

Mission 10 cruiser boarding bug

Write us your wishlists and requests.

Mission 10 cruiser boarding bug

Postby harry5518 » Fri Jun 15, 2012 1:45 am

whatever i do it seems i cannot get the cruiser to use the launch assault shuttles ability. i click the abiltity to use it on the gark station and nothing happens. ???
harry5518
 
Posts: 16
Joined: Sat Apr 02, 2011 5:02 am

Re: Mission 10 cruiser boarding bug

Postby BigB » Fri Jun 15, 2012 2:19 am

Are you sure it's a bug ?
After Silas shows up, a Gark fleet will come on her tail.
After that Gark fleet is destroyed, just chose a USF Cruiser, and click on the boarding button.
A flashing icon will be on top of the damaged Alien station. Right click on it and that's it.
User avatar
BigB
-
-
 
Posts: 445
Joined: Sun Jan 02, 2011 8:40 pm

Re: Mission 10 cruiser boarding bug

Postby Canute » Fri Jun 15, 2012 10:40 am

When the timer runs for 30 cycles.
Select one of the Cruisers
left click on the ability
on the Gork station a destination icon should appear
right click on this icon
You get a message top left, that the shuttle is started.
Wait until the shuttle arrive and watch the video.
Canute
 
Posts: 7
Joined: Sun Jun 10, 2012 7:27 pm

Re: Mission 10 cruiser boarding bug

Postby harry5518 » Sun Jun 17, 2012 8:26 am

Canute wrote:When the timer runs for 30 cycles.
Select one of the Cruisers
left click on the ability
on the Gork station a destination icon should appear
right click on this icon
You get a message top left, that the shuttle is started.
Wait until the shuttle arrive and watch the video.


thanks it worked.
harry5518
 
Posts: 16
Joined: Sat Apr 02, 2011 5:02 am


Return to Whishes/Requests

Who is online

Users browsing this forum: No registered users and 1 guest

cron