Patches/Updates

Patch error

Patches and updates will be posted in here.

Patch error

Postby sadamgreen » Thu Sep 20, 2012 2:36 am

I purchased the game from GameFly.
It downloaded and installed with no issues, however, when I try to patch from V 1.001 to V 1.112, I get the error.
"This program cannot update the installed version of Gemini Wars because of the following reason:

C:\PROGRAM FILES (X86)\ICEBERG INTERACTIVE\GEMINI WARS\gw_Data\level10: unknown version."

I have confirmed that my version is V 1.1001 and I have also uninstalled and reinstalled the game to make sure.
This file is from one of the sites that was listed in the following post:

http://geminiwars.camel101.com/index.ph ... icle&id=20

This link was sent to me by Camel's email support group.

Any ideas or suggestions?

Thanks
sadamgreen
 
Posts: 1
Joined: Mon Sep 17, 2012 11:04 pm

Re: Patch error

Postby jaket » Thu Sep 20, 2012 1:21 pm

I sent you a p.m. 8-)
User avatar
jaket
-
-
 
Posts: 125
Joined: Tue Nov 02, 2010 4:07 pm

Re: Patch error

Postby kowkillar » Wed Oct 03, 2012 6:53 am

I am having the same problem as the op. I have the English version and I downloaded the English patch. I downloaded the patch from atomic gamer. I am sure that my version is 1.001. Any help getting this sorted out would be appreciated.
kowkillar
 
Posts: 1
Joined: Wed Oct 03, 2012 6:48 am

Re: Patch error

Postby jaket » Wed Oct 03, 2012 10:09 am

Sent you a p.m. too ;)
User avatar
jaket
-
-
 
Posts: 125
Joined: Tue Nov 02, 2010 4:07 pm

Re: Patch error

Postby watchdog » Sun Oct 07, 2012 9:28 pm

im reciveing the same problem as the other two posts bought the game from gamefly
watchdog
 
Posts: 1
Joined: Sun Oct 07, 2012 9:19 pm

Re: Patch error

Postby szaboit » Tue Oct 16, 2012 1:45 am

I purchased the game from Get Games.
It downloaded and installed with no issues, however, when I try to patch from V 1.001 to V 1.112, also I get the error.

"This program cannot update the installed version of Gemini Wars because of the following reason:
C:\PROGRAM FILES (X86)\ICEBERG INTERACTIVE\GEMINI WARS\gw_Data\level10: unknown version."

I have confirmed that my version is V 1.1001 and I downloaded patch is correct with md5 checksum
Any ideas or suggestions?
Thanks
szaboit
 
Posts: 2
Joined: Mon Oct 15, 2012 5:20 pm

Re: Patch error

Postby Jrc » Thu Oct 18, 2012 8:26 pm

Same here - trying to patch from v1.001 to v1.12 and getting an error.

Help is appreciated!

(bought through DLGamer)
Jrc
 
Posts: 3
Joined: Thu Oct 18, 2012 6:31 pm

Re: Patch error

Postby shea » Thu Oct 18, 2012 10:18 pm

Jrc wrote:Same here - trying to patch from v1.001 to v1.12 and getting an error.

Help is appreciated!

(bought through DLGamer)


Same problem here;-(
shea
 
Posts: 5
Joined: Mon Oct 15, 2012 10:23 pm

Re: Patch error

Postby Jrc » Fri Oct 19, 2012 6:14 am

Ive sent a PM to Jaket - lets see if its forthcoming :)
Jrc
 
Posts: 3
Joined: Thu Oct 18, 2012 6:31 pm

Re: Patch error

Postby Jrc » Fri Oct 19, 2012 11:34 am

Ive sent an EMail to support@camel101.com with my buying info and got a quite fast reply with a download link.

So for anyone unable to patch I'd recommend doing that!
Jrc
 
Posts: 3
Joined: Thu Oct 18, 2012 6:31 pm

Next

Return to Patches/Updates

Who is online

Users browsing this forum: No registered users and 1 guest

cron